Trying to Switch to Pretendo, but it stays stuck on Nintendo Network

So many times, I’ve been trying to go into Nimbus and switch to Pretendo. But when I go to the system settings and checking Nintendo Network ID settings, I see that the 3DS is still using my NNID. What am I missing or doing wrong? Can anybody help?

Never mind, I just had to delete the app, which I got from the combined folder, and then re-upload using the Universal-Updater, which worked this time. Looks like I solved my own problem!

1 Like

which files did you delete exactly and how? i am having the same issue.
this is after i successfully did a previous 3ds with ease.

If you have the .3dsx (the one you launch through the homebrew launcher), you can find it in the /3ds folder. It’s called “nimbus.3dsx”. If you have the .cia (the one you launch from the home screen), you can uninstall it like any other 3DS app or game via System Settings.

i figured it out. i had to repair scan on windows to fix the sd card.
eventhough it was working for my games, i could not add anyting to it, until the repair.
[everytime i disconnected my sd card, the sysmodules/titles that are needed for pretendo to work would dissapear]
now pretendo is staying on rather than going back to nnid