BOSS Not in Config Menu

Title.
I have the Nimble.rpx where it’s supposed to be, and the BOSS options are not showing in the Plugin Menu. Under Inkay, I only have Patching → Connect to the Pretendo Network. I’ve been trying to get the Wara Wara plaza to work, which I got to work on a random occasion but not consistently. Any Ideas?

It is likely that you’re not using the latest nimble version, that’s why you’re not seeing the BOSS option. Download the latest version og nimble again and place it inside the SD card at the correct location as mentioned by the official guide: https://pretendo.network/docs/install/wiiu#inkay

If it still doesn’t work, make sure that there isn’t multible versions of nimble pressent and verify nimble.rpx’s location is in the right place.

Basically try reinstalling nimble following the guide, making sure you have downloaded the latest version.

Ahhh!! Thanks! I swear I tried that before, but I guess not. :laughing:

Maybe I should I start a different thread but the Wara Wara Plaza still only shows default Nintendo channels. I unregistered the Wara Wara Plaza BOSS tasks and did a full restart with no luck.